Back to overview
Users are unable to view Business Treets from Explore. ( 1.3.1)
Jul 07 at 01:47pm CEST
Affected services
intree.com
api.intreeapp.com/api/intreeapi/alive
Resolved
Aug 09 at 08:10am CEST
Some users are unable to access our services, We found the problem and are working on fixing it.
Affected services
intree.com
api.intreeapp.com/api/intreeapi/alive
Created
Jul 07 at 01:47pm CEST
Some users are currently experiencing an issue with previewing Business Treets from the Explore Treets page.
The incident has been identified and resolved
How to fix?
Update to a build higher than 1.4.0 from your preferred app store.
In the mean time you can view Business Treets by navigating to
- Relations -> Choosing Business -> Open the business _> Click View Treets.
Affected services
intree.com